myGully.com

myGully.com (https://mygully.com/index.php)
-   Windows (andere) (https://mygully.com/forumdisplay.php?f=432)
-   -   Windows XP - Soundproblem. 5.1 Soft/Hardware (https://mygully.com/showthread.php?t=3282803)

TheSabrac 11.04.14 17:30

Windows XP - Soundproblem. 5.1 Soft/Hardware
 
Hallo zusammen,

ich habe folgendes anliegen.
ich bin umgezogen und habe von zuhause mein Zeugs mitgenommen.

Unteranderem meine Boxen. ein Creative 5.1 sound system.

Soo. Dann habe ich beim umpacken entdeckt, dass mein alter PC ein Medion MT7
hinten 5.1 Audiokanäle hat. Ich sofort geil, das ding mit eingepackt angeschlossen.

Läuft nicht -.-

Nur die beiden Vorderen Boxen laufen. also Links und Rechts.

Mitte, Bass und beide Hinteren gehen nicht.

Ich habe sofort versucht neue Treiber zu finden. Ging nicht. C-Media hat i.wie nur kostenpflichtige treiber.

Geräte Manager zeigt an. Unbekannter Treiber Audiogerät auf HD Audio-Bus
ich habe direkt Realtek instaliert. ging auch. aber er startet sich nicht.

Ich habe daraufhin noch geguckt. und im geräte manager steht, dass ich den C-Media HD Treiber bereitsinstaliert habe.

Nun weiss ich nicht weiter.

Ich habe einen PC mit 5.1 Kanälen.
5.1 Boxen.
Filme die 5.1 Soundwiedergeben.

Kann aber trotzdem kein 5.1 geniessen

ich hoffe einer von euch hat eine idee?

LG

Sascha

janus18 14.05.14 06:31

Hier versuche mal dieses Driverprogramm das findet immer alle Treiber bei mir bis jetzt und sind meistens sogar aktuell.

[Link nur für registrierte und freigeschaltete Mitglieder sichtbar. Jetzt registrieren...]

mfg janus18

stanleybeamish 14.05.14 08:28

[Link nur für registrierte und freigeschaltete Mitglieder sichtbar. Jetzt registrieren...] mal durchlaufen lassen.
Wie heißt der C-Media Chip genau ?
CMI xxxx oder sowas wäre hilfreich...


Alle Zeitangaben in WEZ +1. Es ist jetzt 10:11 Uhr.

Powered by vBulletin® (Deutsch)
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.