myGully.com Boerse.SH - BOERSE.AM - BOERSE.IO - BOERSE.IM
Zurück   myGully.com > Computer & Technik > Apple > iPad
Seite neu laden

iKiosk wie alle Zeitschriften freischalten?

Antwort
Themen-Optionen Ansicht
Ungelesen 30.07.16, 08:56   #36
schrully2000
Anfänger
 
Registriert seit: Jul 2016
Beiträge: 2
Bedankt: 0
schrully2000 ist noch neu hier! | 3 Respekt Punkte
Standard

Leider bekomme ich es nicht hin ikiosk mit Flex 2 zu patchen, obwohl ich glaube dass ich alles richteg gemacht habe.
Um ikiosk überhaupt bei Flex 2 zu sehen musste ich in iFile ein Verzeichnis bei /var/mobile/ machen mit Applications und dies dann verlinken zu: /var/containers/Bundle/Application
Ich habe Flex 2 gekauft, sehe aber kein Patch in der cloud. Also habe ich es so gemacht wie Europalette es beschrieben hat. Damit finde ich dann folgendes: Unit for -(bool) hasGroup: (id) andIssue: (id)
Dann habe ich den Wert bei Return Value (bool) auf TRUE gesetzt.
Leider sind aber bei ikiosk keine Ausgaben bei Meine Ausgaben.
Ich benutze die neueste Version von ikiosk 4.5.0 und die Version von Flex 2 vers. 1.990 und habe ein ipad Air2 mit neuestem ios 9.3.3
Hat jemand eine Lösung hierfür?
schrully2000 ist offline   Mit Zitat antworten
Ungelesen 30.07.16, 09:38   #37
frankieboy33
Anfänger
 
Registriert seit: May 2009
Beiträge: 1
Bedankt: 1
frankieboy33 ist noch neu hier! | 0 Respekt Punkte
Standard

In der Repo getdelta.co befindet sich die Flex 2.5 Beta-Version (Kompatibel mit IOS9.3.3). Nur mit dieser Version funktioniert es bei mir mit der Ikiosk 4.5.0
frankieboy33 ist offline   Mit Zitat antworten
Folgendes Mitglied bedankte sich bei frankieboy33:
Ungelesen 30.07.16, 10:41   #38
schrully2000
Anfänger
 
Registriert seit: Jul 2016
Beiträge: 2
Bedankt: 0
schrully2000 ist noch neu hier! | 3 Respekt Punkte
Standard

Super, vielen Dank Frankieboy33, jetzt geht es auch bei mir :-)
schrully2000 ist offline   Mit Zitat antworten
Ungelesen 30.07.16, 20:08   #39
eduke
Anfänger
 
Registriert seit: Jan 2009
Beiträge: 2
Bedankt: 0
eduke ist noch neu hier! | 0 Respekt Punkte
Standard

gerade den neuen jailbreak auf 9.3.3 gemacht.

bei mir funktioniert ikiosk 4.5.0 (erst installation) mit Flex 3 beta von getdelta repo. Einfach patch von der cloud und aktiviert... fertig
eduke ist offline   Mit Zitat antworten
Ungelesen 07.12.16, 17:37   #40
Sukati
Anfänger
 
Registriert seit: Dec 2010
Beiträge: 2
Bedankt: 3
Sukati ist noch neu hier! | 0 Respekt Punkte
Standard

Hey Freunde, gibt es ne Möglichkeit die Sprache in Flex einzustellen? Ich brauche den ganzen ausländischen Mist nicht. Die Sprache in iKiosk einzustellen bringt nix.
Sukati ist offline   Mit Zitat antworten
Ungelesen 09.12.16, 09:02   #41
+paul+
Newbie
 
Registriert seit: Sep 2009
Beiträge: 66
Bedankt: 2.155
+paul+ wird langsam von ratten respektiert | 132 Respekt Punkte+paul+ wird langsam von ratten respektiert | 132 Respekt Punkte
Standard

Kann bitte jemand die Version ikiosk 4.5.0 zu Verfügung stellen?

Danke!
+paul+ ist offline   Mit Zitat antworten
Folgendes Mitglied bedankte sich bei +paul+:
dermetzger (21.07.18)
Ungelesen 13.12.16, 13:55   #42
+paul+
Newbie
 
Registriert seit: Sep 2009
Beiträge: 66
Bedankt: 2.155
+paul+ wird langsam von ratten respektiert | 132 Respekt Punkte+paul+ wird langsam von ratten respektiert | 132 Respekt Punkte
Standard

Zitat:
Zitat von eduke Beitrag anzeigen
gerade den neuen jailbreak auf 9.3.3 gemacht.

bei mir funktioniert ikiosk 4.5.0 (erst installation) mit Flex 3 beta von getdelta repo. Einfach patch von der cloud und aktiviert... fertig

Finde weder das oft kommunizierte trial : true noch finde ich etwas brauchbares in der Cloud.

Kannst mir bitte wer eine Hilfestellung geben?

Danke!
+paul+ ist offline   Mit Zitat antworten
Ungelesen 31.01.17, 23:49   #43
owenwilson
Anfänger
 
Registriert seit: Jan 2010
Beiträge: 2
Bedankt: 1
owenwilson ist noch neu hier! | 0 Respekt Punkte
Standard

Hab heute meinen Jailbreak auf IOS 10.2 geupgraded und im gleichen Zuge IKIosk geflexed. Unter meine Zeitschriften sehe ich auch alle Zeitungen. Wenn ich aber auf "Runterladen" klicke, blendet der Button kurz aus und erscheinend gleich wieder. Zeitungen werden somit richtig angezeigt aber der Download startet nicht. Hab mal bei einer anderen App kontrolliert, ob Flex mit IOS 10 schon funktioniert und der Carrier Patch funktioniert einwandfrei. In meiner Flex Config sind sowohl alle Einträge unter bought freigeschaltet, sowie der trial Eintrag. Anscheinend hat der Verlag die Sicherheit erhöht und Flex funktioniert nicht mehr. Kann jemand meine Erfahrung bestätigen?
owenwilson ist offline   Mit Zitat antworten
Ungelesen 01.02.17, 02:27   #44
shaneomac
Anfänger
 
Registriert seit: Aug 2013
Beiträge: 7
Bedankt: 11
shaneomac ist noch neu hier! | 0 Respekt Punkte
Standard

Hatte das gleiche Problem, allerdings beim 9.3.3 jailbreak mit der neuesten Version von ikiosk. Habe dann über Appcake die 4.50 Version von ikiosk runtergeladen und damit ging es dann wieder ohne Probleme.
shaneomac ist offline   Mit Zitat antworten
Die folgenden 2 Mitglieder haben sich bei shaneomac bedankt:
sam_sam750 (01.02.17), Zeuslebt (01.02.17)
Ungelesen 01.02.17, 10:50   #45
Zeuslebt
Anfänger
 
Benutzerbild von Zeuslebt
 
Registriert seit: Oct 2010
Beiträge: 1
Bedankt: 0
Zeuslebt ist noch neu hier! | 0 Respekt Punkte
Standard

Habe das gleiche Problem mit IOS 9.0.2 Jailbreak. Habe nun auch die Version 4.50 von Appcake Installiert geht wieder. Aber noch eine andere frage was hast du benutzt für den Jailbreak von IOS 10.2
Zeuslebt ist offline   Mit Zitat antworten
Ungelesen 01.02.17, 12:39   #46
julido19
Anfänger
 
Registriert seit: Jul 2012
Beiträge: 20
Bedankt: 23
julido19 ist noch neu hier! | 0 Respekt Punkte
Standard

Scheint eine Änderung von 4.63 auf 4.70 gewesen sein. Nach dem Downgrade läufz es wieder.
julido19 ist offline   Mit Zitat antworten
Ungelesen 01.02.17, 13:23   #47
sam_sam750
Anfänger
 
Registriert seit: Feb 2017
Beiträge: 1
Bedankt: 0
sam_sam750 ist noch neu hier! | 3 Respekt Punkte
Standard

hallo bei mir geht seit gestern auch nichts mehr Änderung von 4.63 auf 4.70 habe iOS 7.1.1 wie installiere ich von appcake 4.50
danke

Super habe es hinbekommen DANKE!!!!!
sam_sam750 ist offline   Mit Zitat antworten
Ungelesen 01.02.17, 22:21   #48
owenwilson
Anfänger
 
Registriert seit: Jan 2010
Beiträge: 2
Bedankt: 1
owenwilson ist noch neu hier! | 0 Respekt Punkte
Standard

Ich hab den YALU102 Jailbreak für 10.2 Beta 7 genommen. Appsync funktioniert noch nicht, weshalb ich noch keine .ipa's installieren kann.
owenwilson ist offline   Mit Zitat antworten
Folgendes Mitglied bedankte sich bei owenwilson:
Zeuslebt (02.02.17)
Ungelesen 02.02.17, 08:50   #49
ag75
Anfänger
 
Registriert seit: Sep 2012
Beiträge: 10
Bedankt: 62
ag75 ist noch neu hier! | 0 Respekt Punkte
Standard

Update: Ich hab weiter probiert und den Fehler gefunden.
Bei mir läuft es nur mit dem Patch von bolito89 vom 11.01.2017 in Kombination mit iKiosk 4.6.3 und Flex 3


Ich hab jetzt mal alle möglichen Kombis probiert.
4.5.0 aus Appcake mit Flex 2.5 und Flex 3 > nix
Downgrade per App Admin auf 4.6.3 mit Flex 2.5 und Flex 3 > nix

Wo könnte der Fehler liegen?
Oder anders gefragt.
Kann mir einer mit einem How To helfen.
In allen meinen Versuchen hab ich das iPad dann auch mal ausgeschaltet und den Jailbreak neu aufgespielt. Kann hier der Fehler liegen?
ag75 ist offline   Mit Zitat antworten
Ungelesen 02.02.17, 18:13   #50
+paul+
Newbie
 
Registriert seit: Sep 2009
Beiträge: 66
Bedankt: 2.155
+paul+ wird langsam von ratten respektiert | 132 Respekt Punkte+paul+ wird langsam von ratten respektiert | 132 Respekt Punkte
Standard

Funktioniert bei jemanden unter 10.2 / yalu102_beta7 irgendeine Version von AppSync, um iKiosk zu installieren?

Hier ist iKiosk 4.5
+paul+ ist offline   Mit Zitat antworten
Die folgenden 2 Mitglieder haben sich bei +paul+ bedankt:
bigavalanche (02.02.17), Tazy93 (11.09.20)
Ungelesen 02.02.17, 21:41   #51
bigavalanche
Anfänger
 
Registriert seit: Oct 2008
Beiträge: 2
Bedankt: 2
bigavalanche ist noch neu hier! | 0 Respekt Punkte
Standard

hallo, auch bei mir funktioniert der ikiosk patch nicht mehr. in appcake kann ich die 4.50 ikiosk nicht runterladen, erscheint zwar bei der suche, aber download funktioniert leider nicht. gibt es eine Möglichkeit anderweitig an die ikiosk 4.50 ranzukommen. vielen Dank

update: danke +paul+ für die ipa damit konnte ich einen downgrade von ikiosk durchführen
bigavalanche ist offline   Mit Zitat antworten
Ungelesen 05.02.17, 14:37   #52
pureshot
Anfänger
 
Registriert seit: Feb 2011
Beiträge: 2
Bedankt: 8
pureshot ist noch neu hier! | 0 Respekt Punkte
Standard

Zitat:
Zitat von +paul+ Beitrag anzeigen
Funktioniert bei jemanden unter 10.2 / yalu102_beta7 irgendeine Version von AppSync, um iKiosk zu installieren?

Hier ist iKiosk 4.5
Diese Version mit Cydia Impactor installieren und anschließend den Patch von "Moorhuhn" aus Flex3 benutzen.
pureshot ist offline   Mit Zitat antworten
Die folgenden 2 Mitglieder haben sich bei pureshot bedankt:
keifut4 (24.02.17), Yuerekli (12.02.17)
Ungelesen 25.02.17, 19:35   #53
brumse73
Anfänger
 
Registriert seit: Sep 2009
Beiträge: 3
Bedankt: 0
brumse73 ist noch neu hier! | 0 Respekt Punkte
Standard

Von Mohrhuhn? Bei mir ist nur ein Patch von aybeniznilay?
brumse73 ist offline   Mit Zitat antworten
Ungelesen 25.02.17, 19:38   #54
brumse73
Anfänger
 
Registriert seit: Sep 2009
Beiträge: 3
Bedankt: 0
brumse73 ist noch neu hier! | 0 Respekt Punkte
Standard

Okay, ich habe es. Funktioniert einwandfrei! Vielen Dank an alle!
brumse73 ist offline   Mit Zitat antworten
Ungelesen 27.02.17, 14:28   #55
robiwan_de
Anfänger
 
Registriert seit: Dec 2009
Beiträge: 2
Bedankt: 0
robiwan_de ist noch neu hier! | 0 Respekt Punkte
Standard

Seit heute mittag geht ikiosk nicht mehr. Egal, ob Version 4.5 oder 4.6.3.
App startet mit Aktuallisierungsbenachtrichtigung. hab zwar im flex ein wenig rumgespielt (Flex 2), aber ohne Erfolg .
robiwan_de ist offline   Mit Zitat antworten
Ungelesen 27.02.17, 16:44   #56
ossikar
Anfänger
 
Registriert seit: Sep 2008
Beiträge: 4
Bedankt: 10
ossikar gewöhnt sich langsam dran | 21 Respekt Punkte
Standard

Bei mir auch nicht, mit keiner Version.

Ossikar
ossikar ist offline   Mit Zitat antworten
Ungelesen 27.02.17, 22:33   #57
Europalette
Erfahrener Newbie
 
Registriert seit: Mar 2015
Beiträge: 102
Bedankt: 2.067
Europalette mag den Abfluss Flavour! | 41625 Respekt PunkteEuropalette mag den Abfluss Flavour! | 41625 Respekt PunkteEuropalette mag den Abfluss Flavour! | 41625 Respekt PunkteEuropalette mag den Abfluss Flavour! | 41625 Respekt PunkteEuropalette mag den Abfluss Flavour! | 41625 Respekt PunkteEuropalette mag den Abfluss Flavour! | 41625 Respekt PunkteEuropalette mag den Abfluss Flavour! | 41625 Respekt PunkteEuropalette mag den Abfluss Flavour! | 41625 Respekt PunkteEuropalette mag den Abfluss Flavour! | 41625 Respekt PunkteEuropalette mag den Abfluss Flavour! | 41625 Respekt PunkteEuropalette mag den Abfluss Flavour! | 41625 Respekt Punkte
Standard

Um iKiosk weiterhin nutzen zu können, müsst Ihr wie folgt vorgehen:

Wenn Ihr auf iKiosk-Version 4.6.3 seid (natürlich mit altbekannten Flex-Tweak), deaktiviert die Internet-Verbindung und startet die App!

iKiosk startet nun mit den bisher geladenen Inhalten!

Minimiert (nicht schließt) iKiosk, aktiviert die Internet-Verbindung und kehrt zu iKiosk zurück!

Nun könnt ihr alle Inhalte herunterladen!



Sollten hierdurch keine neuen Inhalte aktualisiert werden, bzw. erst gar keine Inhalte angezeigt werden, updatet auf die iKiosk-Version 4.7.0!

Startet die App (mit Flex-Tweak für iKiosk 4.6.3)!

Die neuen Inhalte werden jetzt aktualisiert, können allerding nicht heruntergeladen werden!

Downgradet iKiosk via AppAdmin auf version 4.6.3 und fangt von vorne an!
Europalette ist offline   Mit Zitat antworten
Folgendes Mitglied bedankte sich bei Europalette:
Tesa66661 (28.02.17)
Ungelesen 28.02.17, 07:36   #58
+paul+
Newbie
 
Registriert seit: Sep 2009
Beiträge: 66
Bedankt: 2.155
+paul+ wird langsam von ratten respektiert | 132 Respekt Punkte+paul+ wird langsam von ratten respektiert | 132 Respekt Punkte
Standard

Vielen Dank für eure Tipps.
Ist es möglich, die automatische Aktualisierung zu unterdrücken?
+paul+ ist offline   Mit Zitat antworten
Ungelesen 28.02.17, 08:25   #59
Europalette
Erfahrener Newbie
 
Registriert seit: Mar 2015
Beiträge: 102
Bedankt: 2.067
Europalette mag den Abfluss Flavour! | 41625 Respekt PunkteEuropalette mag den Abfluss Flavour! | 41625 Respekt PunkteEuropalette mag den Abfluss Flavour! | 41625 Respekt PunkteEuropalette mag den Abfluss Flavour! | 41625 Respekt PunkteEuropalette mag den Abfluss Flavour! | 41625 Respekt PunkteEuropalette mag den Abfluss Flavour! | 41625 Respekt PunkteEuropalette mag den Abfluss Flavour! | 41625 Respekt PunkteEuropalette mag den Abfluss Flavour! | 41625 Respekt PunkteEuropalette mag den Abfluss Flavour! | 41625 Respekt PunkteEuropalette mag den Abfluss Flavour! | 41625 Respekt PunkteEuropalette mag den Abfluss Flavour! | 41625 Respekt Punkte
Standard

Nein, niemals!
Europalette ist offline   Mit Zitat antworten
Ungelesen 28.02.17, 10:13   #60
stoffy
Anfänger
 
Registriert seit: Sep 2008
Beiträge: 26
Bedankt: 9
stoffy ist noch neu hier! | 0 Respekt Punkte
Standard

Auch nicht per Flex die aktuelle Version vorgaukeln?
stoffy ist offline   Mit Zitat antworten
Ungelesen 28.02.17, 11:28   #61
Europalette
Erfahrener Newbie
 
Registriert seit: Mar 2015
Beiträge: 102
Bedankt: 2.067
Europalette mag den Abfluss Flavour! | 41625 Respekt PunkteEuropalette mag den Abfluss Flavour! | 41625 Respekt PunkteEuropalette mag den Abfluss Flavour! | 41625 Respekt PunkteEuropalette mag den Abfluss Flavour! | 41625 Respekt PunkteEuropalette mag den Abfluss Flavour! | 41625 Respekt PunkteEuropalette mag den Abfluss Flavour! | 41625 Respekt PunkteEuropalette mag den Abfluss Flavour! | 41625 Respekt PunkteEuropalette mag den Abfluss Flavour! | 41625 Respekt PunkteEuropalette mag den Abfluss Flavour! | 41625 Respekt PunkteEuropalette mag den Abfluss Flavour! | 41625 Respekt PunkteEuropalette mag den Abfluss Flavour! | 41625 Respekt Punkte
Standard

Gehen tut das vielleicht schon irgendwie, aber dazu muss sich halt erstmal jemand dem Thema annhemen...
Europalette ist offline   Mit Zitat antworten
Ungelesen 28.02.17, 12:14   #62
+paul+
Newbie
 
Registriert seit: Sep 2009
Beiträge: 66
Bedankt: 2.155
+paul+ wird langsam von ratten respektiert | 132 Respekt Punkte+paul+ wird langsam von ratten respektiert | 132 Respekt Punkte
Standard

Trotz Up- und Downgrade via AppAdmin habe ich keinen Erfolg zu vermelden.
+paul+ ist offline   Mit Zitat antworten
Ungelesen 28.02.17, 16:32   #63
stoffy
Anfänger
 
Registriert seit: Sep 2008
Beiträge: 26
Bedankt: 9
stoffy ist noch neu hier! | 0 Respekt Punkte
Standard

Es gibt einen neuen Flex-Tweak��
der läuft bei mir!��
stoffy ist offline   Mit Zitat antworten
Ungelesen 28.02.17, 16:51   #64
vmelzer
Anfänger
 
Registriert seit: Jun 2016
Beiträge: 7
Bedankt: 5
vmelzer ist noch neu hier! | 3 Respekt Punkte
Standard Bitte um Info

Könntest Du uns die Info auch geben ? Danke
vmelzer ist offline   Mit Zitat antworten
Ungelesen 28.02.17, 16:56   #65
stoffy
Anfänger
 
Registriert seit: Sep 2008
Beiträge: 26
Bedankt: 9
stoffy ist noch neu hier! | 0 Respekt Punkte
Standard

Welche Info willst du?
stoffy ist offline   Mit Zitat antworten
Ungelesen 28.02.17, 16:57   #66
vmelzer
Anfänger
 
Registriert seit: Jun 2016
Beiträge: 7
Bedankt: 5
vmelzer ist noch neu hier! | 3 Respekt Punkte
Standard

Es handelt sich aber nicht um die Beschreibung (Update- & Downgrade) hier aus dem Thread - oder ?
vmelzer ist offline   Mit Zitat antworten
Ungelesen 28.02.17, 16:58   #67
vmelzer
Anfänger
 
Registriert seit: Jun 2016
Beiträge: 7
Bedankt: 5
vmelzer ist noch neu hier! | 3 Respekt Punkte
Standard

In der Cloud ist nur der alte und die Beschreibung - damit geht's doch nicht 😪
vmelzer ist offline   Mit Zitat antworten
Ungelesen 28.02.17, 17:01   #68
stoffy
Anfänger
 
Registriert seit: Sep 2008
Beiträge: 26
Bedankt: 9
stoffy ist noch neu hier! | 0 Respekt Punkte
Standard

ikiosk Patch 02.17 Update von snoww.
stoffy ist offline   Mit Zitat antworten
Ungelesen 28.02.17, 17:24   #69
+paul+
Newbie
 
Registriert seit: Sep 2009
Beiträge: 66
Bedankt: 2.155
+paul+ wird langsam von ratten respektiert | 132 Respekt Punkte+paul+ wird langsam von ratten respektiert | 132 Respekt Punkte
Standard

Danke. Ich kann es bestätigen. Der Patch funktioniert mit der Version 4.7.0

+paul+ ist offline   Mit Zitat antworten
Ungelesen 28.02.17, 18:09   #70
Holstenbuddel
Anfänger
 
Registriert seit: Oct 2008
Beiträge: 3
Bedankt: 0
Holstenbuddel ist noch neu hier! | 0 Respekt Punkte
Standard

Was ist das für eine Flex version? Ich habe hier Flex 2, da kann ich nichts suchen. Flex3 und 2.5 beta kann ich nicht nehmen, weil ich Ios 8.1.1 drauf habe.Wie komme ich an den Patch ran?? Danke

Gruss
Holstenbuddel ist offline   Mit Zitat antworten
Antwort

Themen-Optionen
Ansicht

Forumregeln
Du kannst keine neue Themen eröffnen
Du kannst keine Antworten verfassen
Du kannst keine Anhänge posten
Du kannst nicht deine Beiträge editieren

BB-Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.

Gehe zu


Alle Zeitangaben in WEZ +1. Es ist jetzt 23:51 Uhr.


Sitemap

().