myGully.com Boerse.SH - BOERSE.AM - BOERSE.IO - BOERSE.IM
Zurück   myGully.com > Talk > Gaming > Spiele Diskussionen
Seite neu laden

iXtreme Firmware Diskussionsthread (Aktuell LT 3.0)

 
 
Themen-Optionen Ansicht
Ungelesen 10.03.12, 11:47   #28
Sonny_Black1991
chiller
 
Benutzerbild von Sonny_Black1991
 
Registriert seit: Nov 2009
Beiträge: 9
Bedankt: 0
Sonny_Black1991 ist noch neu hier! | 0 Respekt Punkte
Standard

hi alle zusammen

und zwar hab ich mir jetzt einen ihas brenner zugelegt und geflasht mit erfolg, dann hab ich sydicate gebrannt mit erfolg, aber jetzt sagt meine xbox das "Disk wird nicht unterstützt". ich hab noch lt+ 2.0 drauf und dash 14699, soll ich jetzt lt+ 3.0 drauf machen?

noch ne frage ... muss man die spiele patchen wenn ich nur offline zogge bzw über systemlink mit kumpels?
Sonny_Black1991 ist offline   Mit Zitat antworten
 

Themen-Optionen
Ansicht

Forumregeln
Du kannst keine neue Themen eröffnen
Du kannst keine Antworten verfassen
Du kannst keine Anhänge posten
Du kannst nicht deine Beiträge editieren

BB-Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.

Gehe zu


Alle Zeitangaben in WEZ +1. Es ist jetzt 03:10 Uhr.


Sitemap

().