Einzelnen Beitrag anzeigen
Ungelesen 16.02.21, 04:53   #3
DUDE11YT9910
Anfänger
 
Registriert seit: Feb 2021
Beiträge: 1
Bedankt: 0
DUDE11YT9910 ist noch neu hier! | 3 Respekt Punkte
Standard

Bei mir kam der Fehler als ich versucht habe eine Waffe zu installieren. Habe dann die Datei Weapons.img aus dem Internet heruntergeladen und gegen die modifizierte ersetzt,der Fehler existiert aber immernoch. Ich scheue mich davor das Spiel neu zu installieren, denn die Installation dauert nicht wie angegeben 30 Minuten sondern ca. 2 Stunden(Ich benutze den 1911 Crack für 1.0.7.0)
Ich habe noch Fahrzeugmods, an den kann es allerdings nicht liegen da ich die schon lange vor dem Error hatte.

"Noch einmal für alle die auch OHNE Service Pack 3 auf XP spielen wollen:

1. Ausführen und "Regedit" starten
2. HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Contro l\Windows\CSDVersion
3. Wert auf 300 anstatt 200
4. Neustarten
5. SP3 "installiert" und zocken!"

Komisch, bei mir stand da als Wert "0"
ich habe es geändert auf "300" Und trotzdem stürzt das Spiel ab, ich habe es auch schon mit Kompatibilitätsmodus für "XP SP 2" probiert. Da meckert GTA auch wieder rum
"GTA IV: SCHWERWIEGENDER FEHLER: Windows XP: Es wird Service Pack 3 oder höher benötigt, um fortzufahren.
2"
Und mit dem Service Pack 3 stürzt das Spiel auch mit der "Grafik-meldung" ab.
Meine Daten:
Betriebssystem: Windows 10 Home 64-bit SP3
CPU: AMD A6 Mullins (28nm Technologie)
RAM: 4,00GB Single Kanal DDR3 @ 798MHz (11-11-12-28 )
Motherboard: HP 8245 (P0)
Grafik: HP ALL-in-One ([email protected])
512 MBATI AMD Radeon R4 Graphics (HP)
Speicher: 931GB Western Digital WDC WD10EZEX-60WN4A0 (SATA )

P.S:
Lief vorher super!
DUDE11YT9910 ist offline   Mit Zitat antworten