Einzelnen Beitrag anzeigen
Ungelesen 23.02.19, 05:03   #39
johndoe9302
Ist öfter hier
 
Benutzerbild von johndoe9302
 
Registriert seit: Oct 2009
Beiträge: 208
Bedankt: 1.421
johndoe9302 ist schon ein Name im Untergrund. | 591 Respekt Punktejohndoe9302 ist schon ein Name im Untergrund. | 591 Respekt Punktejohndoe9302 ist schon ein Name im Untergrund. | 591 Respekt Punktejohndoe9302 ist schon ein Name im Untergrund. | 591 Respekt Punktejohndoe9302 ist schon ein Name im Untergrund. | 591 Respekt Punktejohndoe9302 ist schon ein Name im Untergrund. | 591 Respekt Punkte
Standard

Bei mir läuft es in 1080p auf max Details (einzige Ausnahme erweiterte Physx aus) absolut perfekt, nicht einmal gingen die FPS unter 60. Ich lasse meine zweite GPU (ebenfalls GTX 1070) als Physx Dedizierte Karte laufen, ka ob das irgendeine Rolle spielt.

Das einzige was mich stört ist, dass es es keinen FOV Slider gibt, die FOV Einstellung ist viel zu hoch für meinen Geschmack, man hat so eine "Fischige" Optik, das Gefällt mir überhaupt nicht.

Ich werde mal schauen ob ich SLI zum laufen bringe, dann sollte auch 1440p @ 60 FPS drinne sein.

Sobald ich Erweiterte Physx anschalte startet das Spiel gar nicht erst, da geht es wohl um Effekte die nur die neueste GPU Generation beherrscht.

Edit: Ich habe die Elamigo Version.
__________________
CPU: i7-4930K @ 4,2 GHZ
GPU: 2x SLI Asus ROG Strix GTX1070-O8G-Gaming 8GB DDR5 V-RAM
RAM: Corsair Vengeance Pro 32 GB DDR3 @ 1866 MHZ (Quad Channel)
MB: ASRock X79 Extreme 4
SSD: Samsung 840 EVO 1TB SSD
PS: be quiet! POWER ZONE 850W

Geändert von johndoe9302 (23.02.19 um 05:19 Uhr)
johndoe9302 ist offline   Mit Zitat antworten