myGully.com Boerse.SX
Ungelesen 11.04.16, 21:17   #1
martinuss
Erfahrener Newbie
 
Benutzerbild von martinuss
 
Registriert seit: Aug 2010
Beiträge: 136
Bedankt: 35
martinuss ist noch neu hier! | 0 Respekt Punkte
Standard WordPress Fehler inner Darstellung

Hallo Experten,

ich werd bekloppt.
Popel gerade im WordPress rum, um damit vertraut zu werden.
Das Problem:
Wordpress stellt den "Inhalt" nicht korrekt dar, wenn man auf den Beitrag klickt, sondern
die Mitteilung : Ups, diesen Inhalt gibt es wohl nicht.
Ich scheine nicht der Einzige Betroffene zu sein, aber eine für mich brauchbare Fehlerlösung habe ich nicht ergooglen können. Könnte kotzen, wenns schon am Anfang nicht funzt.

[ Link nur für registrierte Mitglieder sichtbar. Bitte einloggen oder neu registrieren ] könnt ihr mal drauf kucken.

Freue mich sehr über Hilfe.
Danke
martinuss ist offline   Mit Zitat antworten
Ungelesen 11.04.16, 22:13   #2
ThreeChord
Moderator
 
Registriert seit: Oct 2015
Ort: /dev/null
Beiträge: 638
Bedankt: 353
ThreeChord putzt sich die Zähne mit Knoblauch. | 1729 Respekt PunkteThreeChord putzt sich die Zähne mit Knoblauch. | 1729 Respekt PunkteThreeChord putzt sich die Zähne mit Knoblauch. | 1729 Respekt PunkteThreeChord putzt sich die Zähne mit Knoblauch. | 1729 Respekt PunkteThreeChord putzt sich die Zähne mit Knoblauch. | 1729 Respekt PunkteThreeChord putzt sich die Zähne mit Knoblauch. | 1729 Respekt PunkteThreeChord putzt sich die Zähne mit Knoblauch. | 1729 Respekt PunkteThreeChord putzt sich die Zähne mit Knoblauch. | 1729 Respekt PunkteThreeChord putzt sich die Zähne mit Knoblauch. | 1729 Respekt PunkteThreeChord putzt sich die Zähne mit Knoblauch. | 1729 Respekt PunkteThreeChord putzt sich die Zähne mit Knoblauch. | 1729 Respekt Punkte
Standard

Die Links zu den Themen werden einfach falsch gesetzt.

Du verweist z.B. auf: "http://blogg.mas-foodstyling.de/http:/blogg.mas-foodstyling.de/?p=67"

Schau mal im AdminPanel unter Settings ob dort die "WordPress Address (URL)" und "Site Address (URL)" passt.
Und versuchs evt mal unter den Permalink-Settings mit einem umschalten auf "Day and name" oder ähnliches. (Nur um besser zu sehen was genau passiert)
ThreeChord ist offline   Mit Zitat antworten
Ungelesen 12.04.16, 12:46   #3
martinuss
Erfahrener Newbie
 
Benutzerbild von martinuss
 
Registriert seit: Aug 2010
Beiträge: 136
Bedankt: 35
martinuss ist noch neu hier! | 0 Respekt Punkte
Standard

Zitat:
Zitat von ThreeChord Beitrag anzeigen
Die Links zu den Themen werden einfach falsch gesetzt.

Du verweist z.B. auf: "http://blogg.mas-foodstyling.de/http:/blogg.mas-foodstyling.de/?p=67"

Schau mal im AdminPanel unter Settings ob dort die "WordPress Address (URL)" und "Site Address (URL)" passt.
Und versuchs evt mal unter den Permalink-Settings mit einem umschalten auf "Day and name" oder ähnliches. (Nur um besser zu sehen was genau passiert)
@ThreeChord
Schon mal vielen Dank für die Antwort!
Ich kuck mal und bin gespannt, ob ich auch das finde, was Du mir rätst
martinuss ist offline   Mit Zitat antworten
Ungelesen 12.04.16, 12:48   #4
martinuss
Erfahrener Newbie
 
Benutzerbild von martinuss
 
Registriert seit: Aug 2010
Beiträge: 136
Bedankt: 35
martinuss ist noch neu hier! | 0 Respekt Punkte
Standard

Zitat:
unter den Permalink-Settings mit einem umschalten
wo bitte finde ich die?

Gerade gesehen ....... auf DuRohr gibts Videos!
martinuss ist offline   Mit Zitat antworten
Antwort

Themen-Optionen
Ansicht

Forumregeln
Du kannst keine neue Themen eröffnen
Du kannst keine Antworten verfassen
Du kannst keine Anhänge posten
Du kannst nicht deine Beiträge editieren

BB-Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.

Gehe zu


Alle Zeitangaben in WEZ +1. Es ist jetzt 07:29 Uhr.


Sitemap

().