myGully.com Boerse.SX
Ungelesen 03.05.15, 00:43   #1
moro88
Anfänger
 
Registriert seit: Apr 2012
Beiträge: 4
Bedankt: 0
moro88 ist noch neu hier! | 0 Respekt Punkte
Standard Ubuntu , Daten suchen und retten

hallo, ich habe ein Problem mit Ubuntu 12.04 non pea .

es hat im Urlaub funktioniert , scheinbar hat es einen update gemacht und es lässt mich nicht mehr rein , habe versucht mit einem live System rein zukommen , mit einem parallel installiertes System , nichts klappte .

sogar Passwort habe ich geändert, beim anmelden, komme anscheinend rein und werde wieder raus geworfen .

jetzt langt es mir und möchte alle Urlaubs Fotos und Videos aus dem Rechner holen und sichern .

weiß es jemand von euch wie sowas klappt ? Ubuntu Forum ist nicht so hilfreich
moro88 ist offline   Mit Zitat antworten
Ungelesen 05.05.15, 10:35   #2
back69
Hoffnungsloser Fall
 
Registriert seit: Sep 2013
Ort: 48151 Münster
Beiträge: 158
Bedankt: 87
back69 wird langsam von ratten respektiert | 218 Respekt Punkteback69 wird langsam von ratten respektiert | 218 Respekt Punkteback69 wird langsam von ratten respektiert | 218 Respekt Punkte
Standard

Zitat:
Zitat von moro88 Beitrag anzeigen
scheinbar hat es einen update gemacht
"ES" macht kein Update... ohne deine Zustimmung...


Zitat:
Zitat von moro88 Beitrag anzeigen
und es lässt mich nicht mehr rein
Das Problem habe ich mit meiner Freundin auch manchmal ... was genau
machst du denn? Anmeldung unter X? An der Konsole?

Ich würde folgendes machen: Sobald X oben ist ("Anmeldemaske"), drücke
ALT-STRG-F1. Damit kommst du an die Konsole (die sieht wie eine DOS-Box
aus). Guck, ob du dich anmelden kannst. Sofern nun der Automounter aktiv
ist, steck einen USB-Stick rein und rette erstmal deine Daten.

Dann rufe mal als root "apt-get -f install" auf... evtl hattest du während eines
Updates das System heruntergefahren... Sonst findest du meist unter
/var/log/messages oder /var/log/system ein paar weitere Infos, was da
schief ist.
back69 ist offline   Mit Zitat antworten
Ungelesen 07.05.15, 18:55   #3
musv
Ist öfter hier
 
Registriert seit: Dec 2010
Beiträge: 261
Bedankt: 63
musv gewöhnt sich langsam dran | 79 Respekt Punkte
Standard

Zitat:
Zitat von moro88 Beitrag anzeigen
es lässt mich nicht mehr rein , habe versucht mit einem live System rein zukommen , … , nichts klappte .
Wenn du mit einem Live-System nicht mehr reinkommst, dann sehe ich hier 3 mögliche Ursachen:
  • Deine Festplatten sind verschlüsselt. Und Ubuntu setzt automatisch das Passwort beim Hochfahren / Mounten.
  • Die Festplatten sind kaputt.
  • Pebkac-Bug
Ich tippe mal auf Nummer 3. Bei 1 würdest du das wissen, und bei 2 würdest du nicht bis zu irgendeiner Passwort-Abfrage kommen.
musv ist offline   Mit Zitat antworten
Ungelesen 09.05.15, 00:34   #4
moro88
Anfänger
 
Registriert seit: Apr 2012
Beiträge: 4
Bedankt: 0
moro88 ist noch neu hier! | 0 Respekt Punkte
Standard

habe sie nicht verschlüsselt :-(.
moro88 ist offline   Mit Zitat antworten
Ungelesen 11.05.15, 09:45   #5
musv
Ist öfter hier
 
Registriert seit: Dec 2010
Beiträge: 261
Bedankt: 63
musv gewöhnt sich langsam dran | 79 Respekt Punkte
Standard

Zitat:
Zitat von moro88 Beitrag anzeigen
jetzt langt es mir und möchte alle Urlaubs Fotos und Videos aus dem Rechner holen und sichern .
Damit hättest du ja schon mal festgelegt, dass du wieder zu Windows zurückkehren willst.

Zitat:
Zitat von moro88 Beitrag anzeigen
habe sie nicht verschlüsselt :-(.
Gut, dann könnte die Platte kaputt sein oder die wahrscheinlichere Nummer 3. Davon gehen wir erst mal aus.

Lad Dir mal eine Live-CD runter. Ich würde Dir [ Link nur für registrierte Mitglieder sichtbar. Bitte einloggen oder neu registrieren ] empfehlen.

Dort machst du dann eine Konsole auf und postest mal die Ausgabe von:
Code:
fdisk -l | grep dev
Dabei suchst du gleich noch die Partition davon raus, auf der Deine Fotos liegen könnten.

Falls du das geschafft hast, machen wir weiter.
musv ist offline   Mit Zitat antworten
Ungelesen 14.09.15, 01:17   #6
Fixomatic
Anfänger
 
Registriert seit: Sep 2015
Beiträge: 9
Bedankt: 1
Fixomatic ist noch neu hier! | 3 Respekt Punkte
Standard

so ein ähnliches Problem hab ich auch mit Ubuntu 12.04
nach meinem letzten update , komme ich bei den kernel 13 und 3.2 nicht mehr rein
bei 3.5 gehts noch , meckert aber und dauert lange aber komme rein
aber die Grafik Treiber sind auf VESA gestellt worden !! zuvor AMD


so nun geht gar nix mehr :-(
als ich in gimp gerade am bearbeiten von Bildern war , ist Ubuntu abgestuerzt
nach reset , komme ich nicht mehr rein...

kommt immer The System is running in low-grahics mode
Your Screeng,graphies Card and input device settingcould not be detected corectly.
Yo will need to configure here Yourself OK

aber im n'chsten Screen gehts nicht weiter !!!
nicht mal in start im recovery mode gehts weiter !!!

wenn ich die Live CD starte gehts ohne Probleme

Kann ich einfach drueber install. und rep. er das oder ist alless weg !!
wie fix ich den Grafik Treiber * Problem wieder !!!
Fixomatic ist offline   Mit Zitat antworten
Ungelesen 18.10.15, 12:21   #7
moro88
Anfänger
 
Registriert seit: Apr 2012
Beiträge: 4
Bedankt: 0
moro88 ist noch neu hier! | 0 Respekt Punkte
Standard

Zitat:
Zitat von musv Beitrag anzeigen
Damit hättest du ja schon mal festgelegt, dass du wieder zu Windows zurückkehren willst.


Gut, dann könnte die Platte kaputt sein oder die wahrscheinlichere Nummer 3. Davon gehen wir erst mal aus.

Lad Dir mal eine Live-CD runter. Ich würde Dir [ Link nur für registrierte Mitglieder sichtbar. Bitte einloggen oder neu registrieren ] empfehlen.

Dort machst du dann eine Konsole auf und postest mal die Ausgabe von:
Code:
fdisk -l | grep dev
Dabei suchst du gleich noch die Partition davon raus, auf der Deine Fotos liegen könnten.

Falls du das geschafft hast, machen wir weiter.
klappt nicht , es findet kein fdisk -I
moro88 ist offline   Mit Zitat antworten
Ungelesen 27.12.15, 09:29   #8
Fixomatic
Anfänger
 
Registriert seit: Sep 2015
Beiträge: 9
Bedankt: 1
Fixomatic ist noch neu hier! | 3 Respekt Punkte
Standard

mein Problem hab ich gelöst

nachdem ich mit Ubuntu,Mint Live-CD nicht alle files
(bei vielen wurde es mit habe keine Rechte) auf eine andere USB-Platte kopieren konnte
hab ichs mit der Ultimate BoodCD probiert , und mit Parted Magic was darauf ist
konnte ich alle files rüberkopieren sowie löschen ...

so konnte ich auch die /etc/X11/xorg.conf anlegen die bei mir fehlte nach dem absturz
und nix mehr ging (oben in meinen ersten Post)

es lag ne xorg.conf-backup in den Dir (stehen aber wohl nur standard werte drin (fast nix)
die ich kopierte und als xorg.conf rein legte (ging unter ubuntu/mint LiveCD nicht)
nach neustart ging Ubuntu wieder , danach AMD Catalyst Control Center gestartet ,
damit in der xorg.conf wieder alle Werte eingetragen wurden...
Fixomatic ist offline   Mit Zitat antworten
Ungelesen 28.12.15, 08:36   #9
musv
Ist öfter hier
 
Registriert seit: Dec 2010
Beiträge: 261
Bedankt: 63
musv gewöhnt sich langsam dran | 79 Respekt Punkte
Standard

Zitat:
Zitat von Fixomatic Beitrag anzeigen
so konnte ich auch die /etc/X11/xorg.conf anlegen die bei mir fehlte nach dem absturz und nix mehr ging
Die xorg.conf wird eigentlich schon seit ein paar Jahren nicht mehr benötigt. Xorg hat eine Autokonfiguration, die im Grunde genommen funktioniert. Nur wenn du bestimmte Werte ändern willst, benötigst du noch eine xorg.conf, z.B. Modelines, exotische Geräte. Aber das macht man dann meinst ein separierten Config-Dateien in /etc/X11/xorg.conf.d/

Zitat:
Zitat von Fixomatic Beitrag anzeigen
nach neustart ging Ubuntu wieder , danach AMD Catalyst Control Center gestartet ,
Gut, da liegt der Hund begraben. Xorg verwendet bei der Autokonfiguration keine Closed-Source-Treiber. Und ich hab bei einem Freund schon 2x den Rechner nach einem Ubuntu-Dist-Upgrade reparieren müssen. Beide Male lag's am Catalyst. Das Ding ist Müll. Sofern du unter Ubuntu nicht zockst, installier Dir den Open-Source-Treiber "radeon" (xf86-video-radeon). Damit funktioniert das System zumindest.

Der AMD-Treiber war auch in den vergangen Jahren der Hauptgrund, dass ich ATI-Karten wie die Pest gemieden hab. Während bei Nvidia der Closed-Source-Treiber unter Linux in etwa die gleiche Leistung wie unter Windows bringt, ist beim Catalyst die Geschwindigkeit der ATI-Karten unter Linux ein ganze Stück schlechter.

Nächstes Jahr will ich mir eine neue Graka anschaffen. Mir gefällt der Weg, den AMD mittlerweile mit den Treibern geht, d.h. Open-Source-Treiber für 2D mit aufgesetzten Binary-Blob für 3D. Sofern die in einem halben Jahr den Catalyst für neue Karten beerdigt haben sollten, werd ich mir eventuell sogar 'ne ATI kaufen.
musv ist offline   Mit Zitat antworten
Ungelesen 30.12.15, 08:35   #10
Fixomatic
Anfänger
 
Registriert seit: Sep 2015
Beiträge: 9
Bedankt: 1
Fixomatic ist noch neu hier! | 3 Respekt Punkte
Standard

das mit xorg.conf hatte ich auch auf wiki.ubuntuusers gelesen das es fast bedeutungslos ist
exotische Geräte ! ist halt ein Laptop

als ich Ubuntu install. habe wurden ja automatisch Treiber verwendet !!! keine AMD CC !!!
spielen wollte ich zwar nicht,habe aber doch Steam install. und ausprobiert
und da wurde mir von Steam gesagt das es neue Grafik-Treiber gibt und ob ich die install. will
hab ich dann gemacht ... sowie einen neuen Kernel ... danach fingen die Probleme an...

unter zusätzliche Treiber steht
Proprietärer FGLRX-Grafiktreiber von ATI/AMD (grün ist aktiviert)
Proprietärer FGRLX-Grafiktreiber von ATI/AMD (Nachträgliche Aktualisierung)
Fixomatic ist offline   Mit Zitat antworten
Antwort

Themen-Optionen
Ansicht

Forumregeln
Du kannst keine neue Themen eröffnen
Du kannst keine Antworten verfassen
Du kannst keine Anhänge posten
Du kannst nicht deine Beiträge editieren

BB-Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.

Gehe zu


Alle Zeitangaben in WEZ +1. Es ist jetzt 21:02 Uhr.


Sitemap

().