myGully.com Boerse.SX
Ungelesen 28.04.17, 16:58   #1
Mattes0906
Anfänger
 
Registriert seit: Oct 2013
Beiträge: 1
Bedankt: 0
Mattes0906 ist noch neu hier! | 0 Respekt Punkte
Standard Ubuntu 16.04 mit Kernel 3.19

Moin zusammen......

ich hab noch recht wenig Erfahrung mit Ubuntu/ Linux, daher hoffe ich, dass ihr mir vielleicht weiterhelfen könnt.

Hab auf meinem Rechner Ubuntu 16.04 (Kernel 4. installiert. Nun ist mir allerdings aufgefallen, dass der Treiber meines W-LAN USB Adapters nur bis zum Kernel 3.19 arbeitet. Leider gibt es auch keinen Alternativtreiber.

Besteht die Möglichkeit der "alten" Kernel zu installieren?

Würde mich freuen, wenn ihr einen Lösungsvorschlag für mich habt.

Grüße
Mattes0906
Mattes0906 ist offline   Mit Zitat antworten
Ungelesen 28.04.17, 20:16   #2
musv
Ist öfter hier
 
Registriert seit: Dec 2010
Beiträge: 261
Bedankt: 63
musv gewöhnt sich langsam dran | 79 Respekt Punkte
Standard

Bei sovielen Detailinformationen weiß man ja gar nicht, welche Anleitung man als erstes geben soll.

Um mal pragmatisch vorzugehen, sollten wir erst mal rausfinden, was du überhaupt versuchst, zum Laufen zu kriegen.

Code:
lsusb
Bus 003 Device 002: ID 15c2:0036 SoundGraph Inc. LC16M VFD Display/IR Receiver
Die fett markierte Nummer identifiziert das angeschlossene Gerät. Der Teil vor dem Doppelpunkt ist die ID des Herstellers, der nach dem Doppelpunkt das Device.

Wenn du diese Nummer mit den Begriffen usb oder Ubuntu bei Google reinhackst, wirst du relativ schnell was zu dem Thema finden.
musv ist offline   Mit Zitat antworten
Antwort

Themen-Optionen
Ansicht

Forumregeln
Du kannst keine neue Themen eröffnen
Du kannst keine Antworten verfassen
Du kannst keine Anhänge posten
Du kannst nicht deine Beiträge editieren

BB-Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.

Gehe zu


Alle Zeitangaben in WEZ +1. Es ist jetzt 21:39 Uhr.


Sitemap

().