myGully.com Boerse.SH - BOERSE.AM - BOERSE.IO - BOERSE.IM
Ungelesen 22.02.17, 12:04   #1
Gordon1968
Anfänger
 
Registriert seit: Feb 2012
Beiträge: 2
Bedankt: 0
Gordon1968 ist noch neu hier! | 0 Respekt Punkte
Standard FreeBSD 11 Nvidia

Hey folks,
ich benötige Hilfe unter FreeBSD den Nvidia Treiber zum laufen zu bekommen.
Stable 11, GNOME 3, läuft auch aber ohne 3 D Unterstützung. Reales System kein VM. GTX 560TI ist verbaut also NVIDIA 5 er Serie. 64 bit System. X11org läuft.
rc.conf
dbus_enable="YES"
hald_.....
gdm_....
gnome_...
kld_list="nvidia-modset"
linux_enable="YES"

loader.conf
nvidia_load="YES"

Der Ordner /usr/local/etc/X11 enthält keine config datei lediglich den Ordner xorg.conf.d aber auch darin keine config datei. Hier vermute ich den Fehler?

Weiteres Problem, aber nebensächlich. Sudo läuft und ist konfiguriert, das Programm OctoPkg benötigt als GuI Tool ein su frontend. gksu oder kdesu. Das sagt mir gar nix.
LG
Gordon1968 ist offline   Mit Zitat antworten
Ungelesen 28.02.18, 18:46   #2
rkrk
Anfänger
 
Registriert seit: Feb 2018
Beiträge: 3
Bedankt: 0
rkrk ist noch neu hier! | 3 Respekt Punkte
Standard

zieh dir einfach pcbsd/true os (ist freebsd11 das sich komplett selbständig einrichtet treiber etc) [ Link nur für registrierte Mitglieder sichtbar. Bitte einloggen oder neu registrieren ] einfach installieren und alles wird laufen. Wichtig ist noch das alle nvidia grafikarten ab gtx 9xx können nur mit uefi boot genutzt werden können.
rkrk ist offline   Mit Zitat antworten
Antwort

Themen-Optionen
Ansicht

Forumregeln
Du kannst keine neue Themen eröffnen
Du kannst keine Antworten verfassen
Du kannst keine Anhänge posten
Du kannst nicht deine Beiträge editieren

BB-Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.

Gehe zu


Alle Zeitangaben in WEZ +1. Es ist jetzt 22:25 Uhr.


Sitemap

().