myGully.com Boerse.SH - BOERSE.AM - BOERSE.IO - BOERSE.IM
Ungelesen 12.04.20, 17:26   #1
snank
Anfänger
 
Registriert seit: Feb 2011
Beiträge: 11
Bedankt: 7
snank ist noch neu hier! | 0 Respekt Punkte
Standard vbulletin, welcher Hoster und welches Produkt

Ich habe von ein Freund vBulletin bekommen und möchte ein Fun Projekt starten.

Für vBulletin 4.2.5 sind PHP 5.6.0 bis PHP 7.1.33 und MySQL 5.5.8+ erforderlich.

Ich dachte da an Strato oder 1 und 1 als Hoster.
__________________
Bedanken nicht vergessen

Falls ein Download offline sein sollte, schreibt mich per PN an.
snank ist offline   Mit Zitat antworten
Ungelesen 12.04.20, 23:03   #2
mthiel1
Anfänger
 
Registriert seit: Jan 2013
Beiträge: 2
Bedankt: 0
mthiel1 ist noch neu hier! | 0 Respekt Punkte
Standard

Geht bei beiden Anbietern ohne Probleme mit den kleinsten Webhosting-Paketen los. Wird das Projekt größer kann man ohne weiteres auf größere Pakete aufrüsten.
mthiel1 ist offline   Mit Zitat antworten
Ungelesen 17.04.20, 19:59   #3
MuetzeOfficial
Web-Developer
 
Registriert seit: May 2016
Beiträge: 73
Bedankt: 32
MuetzeOfficial gewöhnt sich langsam dran | 60 Respekt Punkte
Standard

Habe (noch) All-Inkl Business (da die Domains für Umzug noch nicht freigegeben sind).
Für günstiges Hosting einer Worpress-Sreite oder so sind die OK. Die flexiblen Möglichkeiten zu kündigen und mit den Domains ist auch Top.
Für Profi Projekten oder vielen Benutzer kann man aber All-Inkl vergessen.
Eine kleine Laravel-App von mir lief dort nicht, für Composer zu wenig RAM, für Media Library einen schlecht konfigurierten Temp-Ordner und und und. Und das Alles beim Besten Business-Paket. Auf Arbeit installiere ich natürlich weitaus Umfangreiche Apps bei Domain Factory & co und da gab es noch nie Probleme.
Also All-Inkl ist nur für kleine Projekte und für Einsteiger geeignet.

Eine schlechte Verwaltung, dafür aber vernünftige Server inklusive super Geschwindigkeit und Erreichbarkeit hast Du bei Webgo.
MuetzeOfficial ist offline   Mit Zitat antworten
Ungelesen 24.04.20, 09:22   #4
SpaLo
Anfänger
 
Registriert seit: Apr 2014
Beiträge: 1
Bedankt: 1
SpaLo ist noch neu hier! | 0 Respekt Punkte
Standard

Hi snank,
du solltest auf keinen Fall irgend etwas starten, was eine veraltete PHP Version voraussetzt. Da kannst du darauf warten, dass es gehackt wird. Aktuell solltest du mindestens PHP 7.2 oder besser 7.3 nehmen. 7.1.x wird seit November nicht mehr mit Sicherheitsupdates versorgt.
SpaLo ist offline   Mit Zitat antworten
Folgendes Mitglied bedankte sich bei SpaLo:
myGully (02.06.20)
Antwort

Themen-Optionen
Ansicht

Forumregeln
Du kannst keine neue Themen eröffnen
Du kannst keine Antworten verfassen
Du kannst keine Anhänge posten
Du kannst nicht deine Beiträge editieren

BB-Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.

Gehe zu


Alle Zeitangaben in WEZ +1. Es ist jetzt 11:50 Uhr.


Sitemap

().