myGully.com Boerse.SX
Ungelesen 19.03.17, 01:59   #1
Lemurian1972
Newbie
 
Registriert seit: Jun 2015
Beiträge: 56
Bedankt: 34
Lemurian1972 ist noch neu hier! | 7 Respekt Punkte
Standard "Problem" beim Einloggen

Also seit einem Tag oder so kommt so ein kleines Drop Down Fenster wenn ich in das Login Feld klicke um meinen gespeicherten Nutzernamen auszuwählen.
Das ist schon irgendwie ein bischen nervig weils vorher nicht war und da steht dann irgendwas von "Ihre Einloggdaten sind nicht sicher...bla, bla, bla" usw. und unter diesem Text ist dann mein Benutzername mit nem Schlüssel davor den ich dann auswählen kann. Klicke ich auf das Textfeld das den größten Raum des Drop Down Fensters einnimmt dann komme ich auf diese Seite von Mozilla:

[ Link nur für registrierte Mitglieder sichtbar. Bitte einloggen oder neu registrieren ]




Weiß vielleicht irgend jemand wie man das wieder weg bekommt? Vorher war immer nur ein ganz kleines Drop Down Fenster in dem dann nur mein Benutzername stand den ich dann auswählen konnte und dann mich halt einloggen konnte.
Lemurian1972 ist offline   Mit Zitat antworten
Ungelesen 19.03.17, 05:04   #2
Avantasia
Super Moderatorin
 
Benutzerbild von Avantasia
 
Registriert seit: Mar 2009
Ort: South Bronx
Beiträge: 17.536
Bedankt: 30.287
Avantasia leckt gerne myGully Deckel in der Kanalisation! | 12056 Respekt PunkteAvantasia leckt gerne myGully Deckel in der Kanalisation! | 12056 Respekt PunkteAvantasia leckt gerne myGully Deckel in der Kanalisation! | 12056 Respekt PunkteAvantasia leckt gerne myGully Deckel in der Kanalisation! | 12056 Respekt PunkteAvantasia leckt gerne myGully Deckel in der Kanalisation! | 12056 Respekt PunkteAvantasia leckt gerne myGully Deckel in der Kanalisation! | 12056 Respekt PunkteAvantasia leckt gerne myGully Deckel in der Kanalisation! | 12056 Respekt PunkteAvantasia leckt gerne myGully Deckel in der Kanalisation! | 12056 Respekt PunkteAvantasia leckt gerne myGully Deckel in der Kanalisation! | 12056 Respekt PunkteAvantasia leckt gerne myGully Deckel in der Kanalisation! | 12056 Respekt PunkteAvantasia leckt gerne myGully Deckel in der Kanalisation! | 12056 Respekt Punkte
Standard

Haken bei Eingeloggt bleiben machen. Dann hat man das Problem nicht mehr.

Die Warnmeldung im Anmeldefenster kannst du aber auch entfernen.

Gib oben in die Adresszeile vom Firefox folgendes ein:

about:config?filter=security.insecure_field_warning.contextual.enabled

Dann wenn vorhanden die Warnmeldung bestätigen.
Unten auf der rechten Seite einen Doppelklick auf den Wert machen, und ihn dadurch von "true" auf "false" setzen.

Ansonsten gib diesen Wert oben in die Suchleiste ein: (Bei about:config)
signon.autofillForms.http
und diesen auf "true" ändern. Dann ist das auch weg!

Aber ist ja auch nicht so, das Mozilla das nicht seit ~1 1/2 Jahren angekündigt hat
also Genug Zeit sich darauf einzustellen und mal nach zu googlen.
__________________


[ Link nur für registrierte Mitglieder sichtbar. Bitte einloggen oder neu registrieren ]
Ihr braucht News oder wollt nur etwas suchen?
Ein Click auf die Banner reicht!
[ Link nur für registrierte Mitglieder sichtbar. Bitte einloggen oder neu registrieren ]
[ Link nur für registrierte Mitglieder sichtbar. Bitte einloggen oder neu registrieren ]


Avantasia ist offline   Mit Zitat antworten
Die folgenden 3 Mitglieder haben sich bei Avantasia bedankt:
cosmi (19.03.17), Lemurian1972 (19.03.17), pillepalle001 (19.03.17)
Ungelesen 19.03.17, 11:29   #3
Lemurian1972
Newbie
 
Registriert seit: Jun 2015
Beiträge: 56
Bedankt: 34
Lemurian1972 ist noch neu hier! | 7 Respekt Punkte
Standard

Ok danke...aber bei welchen Wert soll ich in "True" umändern? Da stehen bestimmt über 100 Werte bzw. Sachen die ich alle nicht verstehe...bei Deinem zweiten Vorschlag, beim ersten Vorschlag steht gar kein Wert da.


Zitat:
Zitat von Avantasia Beitrag anzeigen
Aber ist ja auch nicht so, das Mozilla das nicht seit ~1 1/2 Jahren angekündigt hat
also Genug Zeit sich darauf einzustellen und mal nach zu googlen.
Ich hab davon überhaupt nix mitbekommen...war ganz überrascht als das kam und höre heute zum ersten mal davon.
Lemurian1972 ist offline   Mit Zitat antworten
Ungelesen 19.03.17, 11:41   #4
Thorree
Erfahrener Newbie
 
Benutzerbild von Thorree
 
Registriert seit: Apr 2013
Beiträge: 101
Bedankt: 12
Thorree ist noch neu hier! | 0 Respekt Punkte
Standard

du gibst about:config ein und im nächsten Schritt in die Suchzeile signon.autofillForms.http und Enter drücken.
dann kannst du false in true ändern.
Thorree ist offline   Mit Zitat antworten
Folgendes Mitglied bedankte sich bei Thorree:
Lemurian1972 (20.03.17)
Ungelesen 20.03.17, 00:39   #5
Lemurian1972
Newbie
 
Registriert seit: Jun 2015
Beiträge: 56
Bedankt: 34
Lemurian1972 ist noch neu hier! | 7 Respekt Punkte
Standard

Ok danke für die Erklärung...aber leider muss ich sagen das es das auch nicht gebracht hat.


Nachtrag: Ok...das hier hat es jetzt gebracht :

[ Link nur für registrierte Mitglieder sichtbar. Bitte einloggen oder neu registrieren ]


Nachtrag 2

Zitat:
Zitat von Avantasia Beitrag anzeigen
Gib oben in die Adresszeile vom Firefox folgendes ein:
about:config?filter=security.insecure_field_warnin g.contextual.enabled
Ach so...jetzt weiß ich warum es nicht funktioniert hat...da ist ein Leerzeichen zwischen dem "warnin" und dem "g" aber da gehört kein Leerzeichen rein.
Na ja...egal...durch die Antwort hier bin ja trotzdem auf die Lösung gekommen weil ich "signon.autofillForms.http" bei Google eingegeben habe und dann trotzdem zur Lösung kam.

Geändert von Lemurian1972 (20.03.17 um 00:57 Uhr)
Lemurian1972 ist offline   Mit Zitat antworten
Ungelesen 21.03.17, 16:13   #6
Lutscher261
Anfänger
 
Registriert seit: Apr 2010
Beiträge: 1
Bedankt: 0
Lutscher261 ist noch neu hier! | 0 Respekt Punkte
Standard

hallo,

habe ein problem beim anmelden. es funktioniert nicht mehr. mein internetexplorer zeigt mir dann stängig an das ein andere User angmeldet sind. Kann man da irgend was machen. nicht das ich irgend welche probleme bekomme.


mfg
Lutscher261
Lutscher261 ist offline   Mit Zitat antworten
Ungelesen 21.03.17, 17:20   #7
MaKa86
Erfahrener Newbie
 
Registriert seit: Jan 2011
Beiträge: 119
Bedankt: 32
MaKa86 ist noch neu hier! | 0 Respekt Punkte
Standard

Einfach mal die Suchfunktion nutzen.

[ Link nur für registrierte Mitglieder sichtbar. Bitte einloggen oder neu registrieren ]

[ Link nur für registrierte Mitglieder sichtbar. Bitte einloggen oder neu registrieren ]

[ Link nur für registrierte Mitglieder sichtbar. Bitte einloggen oder neu registrieren ]

Der letzte Link ist am wichtigsten.


Schaue dir die einfach mal an.
MaKa86 ist offline   Mit Zitat antworten
Antwort

Themen-Optionen
Ansicht

Forumregeln
Du kannst keine neue Themen eröffnen
Du kannst keine Antworten verfassen
Du kannst keine Anhänge posten
Du kannst nicht deine Beiträge editieren

BB-Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.

Gehe zu


Alle Zeitangaben in WEZ +1. Es ist jetzt 03:49 Uhr.


Sitemap

().