myGully.com Boerse.SH - BOERSE.AM - BOERSE.IO - BOERSE.IM
Ungelesen 19.03.21, 11:03   #1
Fidel83
Anfänger
 
Registriert seit: Sep 2019
Beiträge: 6
Bedankt: 1
Fidel83 ist noch neu hier! | 3 Respekt Punkte
Standard Threads nicht aufrufbar

Mahlzeit zusammen,

Kann es sein, dass die Threads mit mehr als 14k Posts nicht mehr aufrufbar sind? Bekomme immer nur HTTP 500 zurückgeworfen. Egal zu welcher Tag- und Nachtzeit ich es versuche. Ich hab es mit Threads mit etwas über 11k Posts versucht und es gibt keine Probleme.

Szenario ist reproduzierbar, unabhängig ob ich einen Post direkt über die Suche ermittelt aufrufen will oder den kompletten Thread von Seite 1 beginnend.

Gruß Fidel
Fidel83 ist offline   Mit Zitat antworten
Ungelesen 05.04.21, 19:30   #2
Fidel83
Anfänger
 
Registriert seit: Sep 2019
Beiträge: 6
Bedankt: 1
Fidel83 ist noch neu hier! | 3 Respekt Punkte
Standard

Guten Abend und noch frohe Ostern

Gibt es niemanden, der dazu etwas sagen kann? Knapp 50 Hits in 2 Wochen ist nicht die Welt. Aber irgendein Mod sollte doch was posten könnte.
Fidel83 ist offline   Mit Zitat antworten
Ungelesen 05.04.21, 19:48   #3
Rumplestilskin
SMod
 
Benutzerbild von Rumplestilskin
 
Registriert seit: Jul 2014
Beiträge: 5.599
Bedankt: 7.442
Rumplestilskin mag den Abfluss Flavour! | 90973 Respekt PunkteRumplestilskin mag den Abfluss Flavour! | 90973 Respekt PunkteRumplestilskin mag den Abfluss Flavour! | 90973 Respekt PunkteRumplestilskin mag den Abfluss Flavour! | 90973 Respekt PunkteRumplestilskin mag den Abfluss Flavour! | 90973 Respekt PunkteRumplestilskin mag den Abfluss Flavour! | 90973 Respekt PunkteRumplestilskin mag den Abfluss Flavour! | 90973 Respekt PunkteRumplestilskin mag den Abfluss Flavour! | 90973 Respekt PunkteRumplestilskin mag den Abfluss Flavour! | 90973 Respekt PunkteRumplestilskin mag den Abfluss Flavour! | 90973 Respekt PunkteRumplestilskin mag den Abfluss Flavour! | 90973 Respekt Punkte
Standard

Tja, wenn Du ein wenig mitdenken würdest und mehr Information posten würdest, dann könnte man vielleicht was sagen.

Wenn Du über Deinen Benutzernamen im Beitrag gehst, da gibt es die Option "weitere Beiträge von Fidel83" finden. Da ist nicht viel - also scheint Dein Posting nicht zu funktionieren.

Die grundsätzliche Funktion, ein Thema zu erstellen, klappt - das beweist dieser Thread.

Also rücke mal mit mehr Informationen raus: wo wolltest Du was posten?
__________________

Rumplestilskin ist offline   Mit Zitat antworten
Ungelesen 06.04.21, 05:09   #4
Fidel83
Anfänger
 
Registriert seit: Sep 2019
Beiträge: 6
Bedankt: 1
Fidel83 ist noch neu hier! | 3 Respekt Punkte
Standard

Zitat:
Zitat von Rumplestilskin Beitrag anzeigen
Tja, wenn Du ein wenig mitdenken würdest und mehr Information posten würdest, dann könnte man vielleicht was sagen.

Wenn Du über Deinen Benutzernamen im Beitrag gehst, da gibt es die Option "weitere Beiträge von Fidel83" finden. Da ist nicht viel - also scheint Dein Posting nicht zu funktionieren.

Die grundsätzliche Funktion, ein Thema zu erstellen, klappt - das beweist dieser Thread.

Also rücke mal mit mehr Informationen raus: wo wolltest Du was posten?
Guten Morgen,

ich möchte keine Posts erstellen. ich möchte Posts abrufen, nach denen ich über die Suche filtere. Bin im Hauptbereich drin. Gehe auf dieses Forum durchsuchen. Gebe in "" den Namen der Darstellerin ein und wähle "Zeige Beiträge" an. Bekomme dann zahlreiche Treffer. Ist der Treffer in einem Thread mit mehr als 14k Posts, kann ich weder den Thread über die Suchergebnisse, noch direkt den Post mit der Post-URL im Link aufrufen. Das Verhalten ist aber auch ohne die Suche reproduzierbar. Nehme ich einen Sammelthread mit 11k Posts, kann ich den aufrufen. Dauert zwar eine Weile bis der geladen ist, aber es funktioniert. Nehme ich einen Sammelthread mit 32k Posts zum Beispiel und will den aufrufen, lande ich im HTTP Fehler 500.

[ Link nur für registrierte Mitglieder sichtbar. Bitte einloggen oder neu registrieren ] > Geht aufzurufen.
[ Link nur für registrierte Mitglieder sichtbar. Bitte einloggen oder neu registrieren ] > Geht nicht aufzurufen

Ich vermute, es liegt an dieser Posthistorie, die über dem Eröffnungspost angezeigt wird.

Gruß Fidel
Fidel83 ist offline   Mit Zitat antworten
Ungelesen 06.04.21, 07:01   #5
Rumplestilskin
SMod
 
Benutzerbild von Rumplestilskin
 
Registriert seit: Jul 2014
Beiträge: 5.599
Bedankt: 7.442
Rumplestilskin mag den Abfluss Flavour! | 90973 Respekt PunkteRumplestilskin mag den Abfluss Flavour! | 90973 Respekt PunkteRumplestilskin mag den Abfluss Flavour! | 90973 Respekt PunkteRumplestilskin mag den Abfluss Flavour! | 90973 Respekt PunkteRumplestilskin mag den Abfluss Flavour! | 90973 Respekt PunkteRumplestilskin mag den Abfluss Flavour! | 90973 Respekt PunkteRumplestilskin mag den Abfluss Flavour! | 90973 Respekt PunkteRumplestilskin mag den Abfluss Flavour! | 90973 Respekt PunkteRumplestilskin mag den Abfluss Flavour! | 90973 Respekt PunkteRumplestilskin mag den Abfluss Flavour! | 90973 Respekt PunkteRumplestilskin mag den Abfluss Flavour! | 90973 Respekt Punkte
Standard

Guten Morgen, Fidel -


ich kann beide Themen aufrufen, beide werden angezeigt.

Jetzt habe ich dazu eine Vermutung: bei mir werden keine Bilder angezeigt - es kann sein, dass Dein Browser versucht, diese zu laden, und einfach zu lange "wartet", um das hinzubekommen. Aktuell habe ich den Eindruck, dass Bilder von pimpandhost teilweise "weg" sind.

Du kannst das prüfen, indem Du in Deinen Einstellungen hier in myGully mal das Laden der Bilder für einen Test ausschaltest. Wenn es mit der geänderten Einstellung funktioniert, liegt es an Deinem Browser/der Geschwindigkeit Deines Internetzugangs.

Die Änderung nimmst Du über Kontrollzentrum -> Einstellungen ändern, und dann bei "Anzeige von Themen" Grafiken anzeigen deaktivieren. Eventuell kann es auch helfen, weniger als 30 Beiträge pro Seite anzuzeigen.

Wie vorher schon geschrieben, sind das Ratschläge, die auf einer Vermutung basieren. Auch der Test mit einem anderen Browser kann hilfreich sein.
__________________

Rumplestilskin ist offline   Mit Zitat antworten
Folgendes Mitglied bedankte sich bei Rumplestilskin:
Fidel83 (06.04.21)
Ungelesen 06.04.21, 07:39   #6
Fidel83
Anfänger
 
Registriert seit: Sep 2019
Beiträge: 6
Bedankt: 1
Fidel83 ist noch neu hier! | 3 Respekt Punkte
Standard

Zitat:
Zitat von Rumplestilskin Beitrag anzeigen
Guten Morgen, Fidel -


ich kann beide Themen aufrufen, beide werden angezeigt.

Jetzt habe ich dazu eine Vermutung: bei mir werden keine Bilder angezeigt - es kann sein, dass Dein Browser versucht, diese zu laden, und einfach zu lange "wartet", um das hinzubekommen. Aktuell habe ich den Eindruck, dass Bilder von pimpandhost teilweise "weg" sind.

Du kannst das prüfen, indem Du in Deinen Einstellungen hier in myGully mal das Laden der Bilder für einen Test ausschaltest. Wenn es mit der geänderten Einstellung funktioniert, liegt es an Deinem Browser/der Geschwindigkeit Deines Internetzugangs.

Die Änderung nimmst Du über Kontrollzentrum -> Einstellungen ändern, und dann bei "Anzeige von Themen" Grafiken anzeigen deaktivieren. Eventuell kann es auch helfen, weniger als 30 Beiträge pro Seite anzuzeigen.

Wie vorher schon geschrieben, sind das Ratschläge, die auf einer Vermutung basieren. Auch der Test mit einem anderen Browser kann hilfreich sein.
Nach dem Deaktivieren des Ladens der Bilder, von Signaturen und Profilbildern klappt es auch mit den Threads über 14k Posts. Danke.

Internetzugang (50k) und Browser (aktueller Chrome) kann ich mir mit der Lösung nicht vorstellen, da es mit Threads unter 14k funktionierte.

Anyway. Es klappt. Danke für die Hilfestellung Rumpelstilzchen.
Fidel83 ist offline   Mit Zitat antworten
Folgendes Mitglied bedankte sich bei Fidel83:
Rumplestilskin (06.04.21)
Antwort

Themen-Optionen
Ansicht

Forumregeln
Du kannst keine neue Themen eröffnen
Du kannst keine Antworten verfassen
Du kannst keine Anhänge posten
Du kannst nicht deine Beiträge editieren

BB-Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.

Gehe zu


Alle Zeitangaben in WEZ +1. Es ist jetzt 12:31 Uhr.


Sitemap

().